Adobe Asset Creation

Summary

This article walks full time employees of the Service Desk through the process of manually creating an asset in the Adobe Tracking Application.

Body

Issue / Question
How to create an Adobe Asset in Team Dynamix
Environment
  • Platform
    • Team Dynamix
  • Audience Affected
    • Staff
    • Faculty
Cause
When users purchase Adobe software through the IT Service Desk, an asset must be created in Team Dynamix to track ownership of this license using Asset Management
Create an Asset
To create an asset in Team Dynamix:
  1. Navigate to the Adobe Licence Tracking application
  2. Click +Asset -> Default Asset Form
  3. Fill out the following fields using the information provided in the Adobe Software Request ticket:
    • Name
    • Product Type
    • Status
    • Current Owner
    • Requested By
    • Index Number
    • Tag Number Installed On
    • Purchase Cost
    • Owning Acct/Dept.
    • Requesting Acct/Dept.
  4. Click Save

To add the Corresponding ticket to the asset: 

  1. Click View Asset that You Just Created
  2. Click on the "Tickets" tab of the newly created asset
  3. Click Add Ticket
  4. Click on the Magnifying Glass Icon
  5. Enter the ticket ID of the Adobe Software Request ticket in the Ticket ID field and hit enter
  6. Click on the corresponding ticket and then click Save

Assets will need to be updated when licenses need to be assigned to a user outside of the original request and when users leave or join a department. 

 
 

Details

Details

Article ID: 160327
Created
Tue 7/2/24 1:18 PM
Modified
Wed 12/18/24 3:09 PM