Issue / Question
I cannot see the Duo code as I am visually impaired
Environment
-
Platform
-
Audience Affected
Cause
Duo security prevents the DUO code from being read by screen readers, but the push notifications work just fine to approve.
Resolution
Enroll in DUO VIA enrollment email (If you did not receive an enrollment email, please contact the IT service desk (208) 282- 1363)
- Follow the instructions provided in the email invite
- Once setup, you can log in to MyISU
- Enter your username
- Enter your password
- Select send me a push notification
- On your mobile device, a notification will come through
- Open notification
- Select approve
Note: Most screen readers should allow the reading of the approval notification and the Bengal prompts