Configure VPN on Windows Devices

Issue / Question
VPN access is required to access Idaho State University network resources from home or other off-campus locations.
Environment
  • Platform
    • GlobalProtect
  • Audience Affected
    • Faculty
    • Staff
    • Students
Cause
Some campus services are unavailable when connecting from outside networks.
Resolution
How to Request VPN Access
Please click VPN Access to request access. You will need an e-mail confirmation that access has been granted before installing the software.
 
Please choose from the following topics to learn more about Duo 
(Check the box next to View Details (far right) to expand/collapse a section)
Determining Windows Version (32-bit or 64-bit)
Installation Instructions 
  1. Type ISU Username
  2. Type ISU Password
  3. You will need to dual authenticate using Duo
    • If using the Duo Mobile app:
      1. Click Connect
      2. Duo will send a push to your phone without a prompt. You will need to approve the access using your Duo Mobile app.
    • If using a Duo token or a passcode from the Duo Mobile app or the Password and Account Management Portal:
      1. Add a comma and the current passcode to the end of your password (no spaces)
        •  ex. password,123456
      2. Click Connect 
  4. Select Download Windows 64-bit GlobalProtect agent or Download Windows 32-bit GlobalProtect agent,  depending on which Windows version you are using
  5. Find the GlobalProtect installation package in the downloads
  6. Open the GlobalProtect installation package
  7. Select Next when the installation screen appears
  8. Select​​​​​​ Next on Select Installation Folder  
  9. Select Next on Confirm Installation
  10. Wait for the installation to complete
  11. Select Close when installation is complete
    • Note: A new window will open.
  12. Type bengalgateway.isu.edu for the portal address
  13. Type ISU Username and Password
  14. You will need to dual authenticate using Duo
    • If using the Duo Mobile app:
      1. Click Connect
      2. Duo will send a push to your phone without a prompt. You will need to approve the access using your Duo Mobile app.
    • If using a Duo token or a passcode from the Duo Mobile app or the Password and Account Management Portal:
      1. Add a comma and the current passcode to the end of your password (no spaces)
        •  ex. password,123456
      2. Click Connect 
    • Note: Duo will remember this login for 12 hours for this device.  
  15. Select Yes on User Account Control
Disconnecting the VPN (Always disconnect from the VPN when not actively working for Idaho State University)
ITS STAFF ONLY 

Details

Article ID: 54347
Created
Tue 5/22/18 2:22 PM
Modified
Tue 2/13/24 1:26 PM

Related Articles (1)

How to Request GlobalProtect VPN Access