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Faculty
Internet Access
VPN Access
Configuring VPN on Windows Devices
Configuring VPN on Windows Devices
Tags
How-do-I-set-up-VPN-Windows
Setting-up-VPN-Windows
Issue / Question
VPN access is required to access Idaho State University network resources from home or other off-campus locations.
Environment
Platform
GlobalProtect
Audience Affected
Faculty
Staff
Students
Cause
Some campus services are unavailable when connecting from outside networks.
Resolution
How to Request VPN Access
Please click
VPN Access
to request access. You will need an e-mail confirmation that access has been granted before installing the software.
Please choose from the following topics to learn more about Duo
(Check the
box
next to
View Details
(far right) to expand/collapse a section)
Determining Windows Version (32-bit or 64-bit)
View Details
Select
Settings
(gear icon)
Select
System
Find
About
link (left)
Note:
Look for
Device Specifications
. Next to
System Type,
it lists the operating system (32-bit or 64-bit)
Installation Instructions
View Details
Go to
Bengal Gateway
Type
ISU Username
Type
ISU Password
You will need to dual authenticate using Duo
If using the Duo Mobile app:
Click
Connect
Duo will send a push to your phone without a prompt. You will need to approve the access using your Duo Mobile app.
If using a Duo token or a passcode from the Duo Mobile app or the Password and Account Management Portal:
Add a comma and the current passcode to the end of your password (no spaces)
ex.
password,123456
Click
Connect
Select
Download Windows 64-bit GlobalProtect agent
or
Download Windows 32-bit GlobalProtect agent,
depending on which Windows version you are using
Find the
GlobalProtect installation package
in the downloads
Open the
GlobalProtect installation package
Select
Next
when the installation screen appears
Select
Next
on
Select Installation Folder
Select
Next
on
Confirm Installation
Wait for the
installation to complete
Select
Close
when installation is complete
Note:
A new window will open.
Type
bengalgateway.isu.edu
for the portal address
Type ISU
Username and Password
You will need to dual authenticate using Duo
If using the Duo Mobile app:
Click
Connect
Duo will send a push to your phone without a prompt. You will need to approve the access using your Duo Mobile app.
If using a Duo token or a passcode from the Duo Mobile app or the Password and Account Management Portal:
Add a comma and the current passcode to the end of your password (no spaces)
ex.
password,123456
Click
Connect
Note:
Duo will remember this login for 12 hours for this device.
Select
Yes
on User Account Control
Disconnecting the VPN
(Always disconnect from the VPN when not actively working for Idaho State University)
View Details
Right-click the
GlobalProtect VPN
icon
Select
Disconnect
ITS STAFF ONLY
Client Experience & Solutions / VPN
Idaho State University (ISU) is transitioning from BengalWeb to MyISU and introducing a new, personalized
MyISU Portal.
For more information about the new portal, please visit the
MyISU Information page
. Need help? Contact the IT Service Desk at (208) 282-HELP (4357) or
chat.
IT Service Desk Locations & Hours
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Details
Article ID:
54347
Created
Tue 5/22/18 2:22 PM
Modified
Wed 10/18/23 2:41 PM
Related Articles (3)
BengalWeb Application Availability
What applications need VPN access and what applications can be accessed directly while working remotely.
Configuring VPN on Mac OS Devices
Installing GlobalProtect VPN on a Mac OS Device
Requesting GlobalProtect VPN Access
How to Request GlobalProtect VPN Access
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Check out this article I found in the Client Portal knowledge base.<br /><br /><a href="https://tigertracks.isu.edu/TDClient/1950/Portal/KB/ArticleDet?ID=54347">https://tigertracks.isu.edu/TDClient/1950/Portal/KB/ArticleDet?ID=54347</a><br /><br />Configuring VPN on Windows Devices<br /><br />Instructions for installing Global Protect VPN software on Windows Devices